Multiples vulnerabilidades en los productos Mozilla, ¡Actualiza!

Si eres usuario de alguno de los siguientes productos de Mozilla, más vale que actualices si no quieres ser victima de un ataque phishing o cross-site scripting. Han sido descubiertas almenos 20 vulnerabilidades críticas.
Firefox 1.5.0.2
http://www.mozilla.com/firefox/

SeMonkey 1.0.1
http://www.mozilla.org/projects/seamonkey/

Thunderbird 1.5.0.2 (prevista publicación 18 abril 2006)
http://www.mozilla.com/thunderbird/releases/1.5.0.2.html

Más información:

Mozilla Products Contain Multiple Vulnerabilities
http://www.us-cert.gov/cas/techalerts/TA06-107A.html

Firefox Multiple Vulnerabilities
http://secunia.com/advisories/19631/

Mozilla Firefox 1.5.0.2 Release Notes
http://www.mozilla.com/firefox/releases/1.5.0.2.html

Mozilla Thunderbird 1.5.0.2 Release Notes
http://www.mozilla.com/thunderbird/releases/1.5.0.2.html

SeaMonkey 1.0.1
http://www.mozilla.org/projects/seamonkey/releases/seamonkey1.0.1/

Fuente: Hispasec

Administrador de sistemas informáticos, programador de Software, Webmaster y senderista de Internet.

Deja un comentario