Graves vulnerabilidades en Skype

Al parecer se han detectado fallas importantes en Skype, el más famoso software de VoIP. Las vulnerabilidades afectan a todas las plataformas y consisten en diferentes desbordamientos de búfer, desde una url del tipo call:// mal formada hasta la importación de vCards que pueden permitir la ejecución de código arbitrario de un usuario malintencionado, la solución pasa por actualizar el software desde la página oficial de Skype, menos en la versión de PocketPC que aún no hay disponible parche ni actualización.

Fuente: Hispasec.

One comment

Deja un comentario