Grave vulnerabilidad en Flash Player 7.x y 8.x, ¡actualicen!

El equipo de desarrollo de Macromedia ha informado de la existencia de
un problema de seguridad en el reproductor Flash Player catalogado como
altamente crítico.
A través de una animación SWF ( Shock Wave Flash ) podrían llegar a tener control absoluto de nuestra máquina.
La Vulnerabilidad se debe a la falta de validación del índice del componente por parte de Flash.ocx.
Afecta a las versiones 7.x y 8.x de Microsoft Windows y a algunas versiones de Mac.
Posibles soluciones pasan por actualizar el Reproductor Macromedia Flash, en caso de que tu sistema no soporte la versión 8, aplica este parche.

Fuente: Hispasec.

Deja un comentario